6 апреля 2008 г.

Решая проблемы с Sonata

Решил идти собственным путем, который сам же и пропагандировал раньше. По поводу ошибка первая ссылка в гугле:
http://mail.python.org/pipermail/python-list/2007-March/430875.html

You need to install the development package for python. It should be called
python2.5-devel or something similar.
Перевожу:

Нужно доустановить пакеты разработчика python.

Нужный нам пакет: python-devel - Include Files and Libraries Mandatory for Building Python Modules
Весит в распаковке 12 Мб между прочим... Интересно, его потом можно будет вынести?


А всего лишь захотел музыку в сонате послушать!

Комментариев нет :

Отправка комментария